고객지원

보안 권고문

㈜아이온시큐리티에서 서비스 이용 고객님들의 안정적인 시스템 운영을 위해
필수적인 주요 보안 조치 사항을 안내해드립니다.

VMware vCenter 제품 보안 업데이트 권고 관리자 2021-09-24 06:19:17
□ 개요
 o VMware 社는 자사 제품에서 발생하는 취약점을 해결한 보안 업데이트 발표
 o 영향받는 버전을 사용중인 이용자는 최신버전으로 업데이트 권고

□ 설명 [1]
 o vCenter 서버에서 발생하는 파일 업로드 취약점(CVE-2021-22005)
 o vCenter 서버에서 세션 검증이 미흡하여 발생하는 권한상승 취약점(CVE-2021-21991)
 o vCenter 서버에서 URI에 대한 처리가 미흡하여 발생하는 보안기능 우회 취약점(CVE-2021-22006)
 o vCenter 서버에서 취약한 API로 인해 발생하는 네트워크 설정을 조작할 수 있는 취약점(CVE-2021-22011)
 o vCenter 서버에서 권한 검증이 미흡하여 발생하는 권한상승 취약점(CVE-2021-22015) 등 15개
 
□ 영향받는 제품 및 해결 버전
제품영향받는 버전최신 버전
vCenter Server7.07.0 U2c, 7.0 U2d
Cloud Foundation
(vCenter Server)
4.xKB85718 (4.3), KB85718 (4.3.1)
vCenter Server6.76.7 U3o
Cloud Foundation
(vCenter Server)
3.xKB85719 (3.10.2.2)
vCenter Server6.56.5 U3q
 ※ 최신 버전 링크 사이트에 명시되어 있는 ‘Response Matrix’ 내용을 참고하여 버전별 패치 적용
 
□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번없이 118
 
[참고사이트]
[1] https://www.vmware.com/security/advisories/VMSA-2021-0020.html
 


□ 작성 : 침해사고분석단 취약점분석팀

첨부 파일 :